请问1931是否做了重放保护? 技术

初中生 lhwpg 4月前 151

请问1931是否做了重放保护?

帖子版权声明 1、本帖标题:请问1931是否做了重放保护?
    本站网址:https://bbs.ifc123.net/
2、本网站的资源部分来源于网络,如有侵权,请联系站长进行删除处理。
3、会员发帖仅代表会员个人观点,并不代表本站赞同其观点和对其真实性负责。
4、本站一律禁止以任何方式发布或转载任何违法的相关信息,访客发现请向站长举报
5、站长邮箱:ifc@1e9.cc 除非注明,本帖由lhwpg在本站《问答专区》版块原创发布, 转载请注明出处!
最新回复 (1)
  • 校长 一路有你 4月前
    引用 2
    这个问题的答案是,在193发布的时候不需要做重放攻击。
    1.9.3.1在10月3日发布,当时无限币只有一条188增发链和1.9.3升级链,所以只是对1.9.3进行了节点和区块的隔离,交易格式未改变,所以交易格式没有进行隔离,这样设计足以防范增发链向升级主链转入增发的币。
    具体关于1.9.3.1的一些设计,请看github仓库和论坛内的文章。
    目前1.9.3.1其实不存在重放的问题,之后设计的钱包,需要自己解决重放问题。
    既然选择使用1.9.3.1,只承认这个版本为主链就行。如果你将1.9.3.1的wallet.dat文件到处恢复,我敢肯定,不单单在188、191上面会出问题,你复制到btc、ltc、eac等等钱包里都会出现意想不到的问题。
返回
发新帖